BD FACSDiva Software Quick Reference Guide

for BD FACSCanto Systems

This guide contains instructions for using BD FACSDiva™ software version 6.0 and later with BD FACSCanto™ and
BD FACSCanto Il systems.

Workflow Overview

The following figure shows the steps for daily workflow using BD FACSDiva software.

Start Up > Check > Set Up > Record > Analyze > Shut Down
System Performance Experiment Data Data System

Before starting your daily workflow, ensure that your lab’s
software administrator has performed all the necessary tasks
to set up the software for your use. This guide shows a
workflow that uses application settings.

NI BD Helping all people
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Starting Up the System

Turn on the cytometer main power.

Start up the computer, start BD FACSDiva software, and log in.
Check fluid levels in the Cytometer window.

Select Cytometer > Fluidics Startup if automatic cleaning is disabled.

Check the flow cell for air bubbles.

Check that laser warmup has finished, indicated by a ready status.
JeEsi= EEED

Checking Cytometer Performance

@ Select Cytometer > CST.

*! Cytometer Setup and Tracking,

File  Cytometer Tools

Setup | Reparts | Performance Tracking

Sehup Contral - Research Liss Orly
Loiad & tube with beads and dick Run buttan ko start Check

System Summary: 0K
L L Performance.

Verify the Cytomter Cytometer Configurstion: 2-laser, 6-color (4-2) (BD default) (] O sbor

Lot ID: 68341

Configuration and [Load Tube Manualy
bead Lot ID. e e Cytometer Confiauration 2-ser, e-color (4-2) (B0 defaUl)
Jiomeler Baseline 3 i
& If needed, select
& Cytometer Pefomance: July 13, 2007 02:48 PM a different
i e———_____ configuration
& Cytometer Performance Resuts  Passed LotiD: [es341 v or bead lot ID.
Product 5T Setup Beads
Part #: 663391

Erpiration Date:  10-10-2007

©® Run the BD™ Cytometer Setup and Tracking beads.
© View the Cytometer Performance Report.

@ Close the Cytometer Setup and Tracking window.
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Setting Up the Experiment

@ Select Edit > User Preferences and verify that selected preferences are appropriate.
@® Create an experiment in the Browser.

© Right-click ¥ cytomster settings  in the Browser. Select Application Settings > Apply.

See page 5 for additional information about creating application settings.

) Cytometer Settings Mismatch

¥ Application Settings

Th licati lid to b lied d t match the selected cytomet things.
Cytameter Configuration: |2-Iaser, 7-colar {5-2) (BD default) | s oo R i e e e St s ca

Show Al The Following parameters are nat in the cytometer settings to be applied: PE-Cy7-a,
Marne - Cinner Date Created
Select an application setting. i
‘Apphcat\nn B Userhlame1 07607 11:40:06 AM Click Apply to apply PMT Yoltage and Threshold values anly far matching parameters,

Click Owerwrite ko replace all parameters and valuss with those from the selected application settings.

[ Cverarite l l Cancel ] Click Overwrite
if necessary.
@ Select Experiment > Compensation Setup > Create Compensation Controls.
¥ Create Compensation Controls
Tubes Plate
include separate unstained control bube el
Fluorophore: Label
= FITC (Generic
* PE GEneric
# PercP-Cy5-5 Generic Create label-specific
« PE-Cy? Generic controls as needed.
 APC GEneric
" APC-CyT Generic
add || peete | [ Labeb.. | [ ok ][ cencel
© Install the unstained control tube onto the cytometer. Click .
Cytometer, - FACSCanto (Y0041) X Normal Worksheet - Unstained Control
E Y B &
| laser | Comoensation | Ratio | ST kEBLALPHEM & View data in the normal
Verify that the FSC. SSC | Skatus | Parameters Threshald | | Sheet1 Unstained Control | FITC Stained Contral worksheets provided.
and threshold settings Parameter Woltage ol -
are appropriate. ¢ FSC a7 Ooj- g Unstained Control
¢ 55C 432 O = E
¢ FITC 530 [l o %_g .
¢ PE 473 O 8 3
¢ PerCP-Cy5-5 637 [ 0 2]
¢ PE-Cy7 775 O 2
« &PC 613 || E
SHAPC-Cy? B ][ 5|n 1én 15!0 2n|n 25!0
b/ FSrmf (x 1,000)
L
@ Record data for the compensation control tubes.
© View the recorded data and gate the positive populations.
- Unstained Control APC Stained Control
E, %-; ﬁ—f Adjust the P2 gates
Adjust the P1 gate, | < @7 .3 to fit the positive
right-click, and & ~ Eha populations.
select Apply to o 23 = a2
All Compensation 3 3
Controls. Er e 3
E F1 E
IIII|IIII|IIII|IIII||||||| =
a0 100 150 200 2450
FSC-A (e 1,000
o 23-9547-00



@ Select Experiment > Compensation Setup > Calculate Compensation.

¥ Single Stained Setup

Compensation calculation has completed successfully

Rename the

compensation setup. WEEY | Experiment 4| |

L Link & Save ] [ Apply Only ] [ Cancel l

Recording Specimen Data

© Create Browser elements.

Use the Browser toolbar

to add elements.

specimen
=]
tube —RHE——
=]

RS

4 Shared Wiew

2Lk Experiment A

3% Cykometer Settings
@ Global Workshests

’s Compensation Controls
EI%‘ Sample

@® Create plots, gates, and statistics needed for recording.

Use the Worksheet toolbar

Global Worksheet - Global Sheet1
B ot(R®lappads

s HEREA

to create plots and gates. B B 5| A omk | e g B2 (EE| 8
Global Sheet1 |
o = ul ~
Sample-Tube_001 Sample-Tube 001 =T
g & g ]
==
= E ]
4 =+
i =2+
< 2 < 3
[SRal w3
0ad =R R
e o]
_IIIIII‘IllllIlllllllll‘ll‘ :IIIIIIII ||||||||| ||||||II|‘||||IIH| T
; ; P 50 100 150 200 250 L 10 10 10
R.Ight-dmk to Sho‘f" the. statistics Show Population Hierarchy — Chr+a FITC-A
view and population hierarchy. o o u]
Create Statistics View Chrl+R

© Make entries in the Experiment Layout.

) Experiment Layout

Labels

va

| Label | Label Label Label Label Label

PerCP-CySS  |PECY?  [APC  |APCCY7

FITC

PerCP-CYSE  |PECY?  |APC  |APCCy7 R

Speafy reagent |abe|5, Labels | Keywords | Acquisition
keywords, and acquistion Quick Enry
criteria as needed. belcos ¥
Mame
L% sample
U Tube_oo1
U Tube_ooz
U Tube_oo3

FITC

PerCP-CYSE  |PECY?  |APC  |APCCy7

R

i to List | Delets From List

Assign -Remuve

O Record data.
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Analyzing Data

© Create plots, gates, and statistics needed for analysis.

7 Browser - Experiment_001

[ TEETIEE

[] E= Global Worksheet - Global Sheet2

B ot k@b pes e DEHS

| K = k| B R (3| Create custom text and graphics.
Name | Global Sheett | (23 Global shest2 |
243 Userl
- My Experiments Sample-Tube_001
&l Experiment A 715/07 12:36:45 PM
& L] Experiment_001 7Y5/07 1:29:25 P

£, Application Settings

Create new global
worksheets.

3 Global Worksheets
Global Sheett
Global sheet?

Customize plots using
the Plot Inspector.

K Inspector - Dot Plot

Plat | Title | Labels || A ition | Dak Plat 40 100 150 00 260
itle | Labels | Acquistion | Dot Plot o -
Tube: sriment |001.Sample, Tube_001

pensation Controls

% Parameter: FITC-4 v Tube: Tube_001

PEEEEn PE-A A Papulation #Events %Parent %Total
W 4l Everts 10000 #1000

@® Perform quality control of the analysis.

Sample-Tube_001

?EI

S5C-A (1000
150 0 2

100

ol

; Parent Verify that gates are set
RN AR AR LR RRRN L appropriately for all samples.
50 100 150 200 760
FSo-t, { 1.0007

Tube: Tube_001

Use the population Foapulation #Events %Parent %Total
hi hp P if .AIIE\fentS 10,000 R 1000
fr'ear:tc/c}"itlg vertty .. [l Parent 1867 187 187
felationshi S Child A 128 6.9 1.3
ps. Child B 2149 1.7 22

© Do one of the following to print or export the results.

e Select File > Print to print the active worksheet.

e Select File > Export to export selected elements.

e Right-click a specimen or experiment and select Batch Analysis (using a global worksheet).

¥ Batch Analysis

Select to print,
save as a PDF, or
export the statistics
as needed.

Output To Printer Statistics
Save as PDF Freeze Biexponential Scales
Add Repart to POF Use Preferred Glabal Warksheet

®
Wigna Time:!

() Manual

Specify where to save the PDF
and exported statistics files.

FOF Filename: | sheetiBatch_analysis_050720071353515.pdf | [ Browse. .. ] [v] view FDF

Expatt Filenane: ||tistics'l,Batch_AnaI\,fsis_USD?2DU?133515.csv | [ Browse, .. ]

Status: | 0% |

Shutting Down the System

© Perform a fluidics shutdown.

©® Empty the waste and refill fluids if prompted to do so.

© Turn off the cytometer main power and shut down the computer.
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Creating Application Settings

Before creating application settings, perform the cytometer startup procedure according to your cytometer user’s guide and run
a performance check.

@ Create a new experiment.

[¥) Browser - Application Settings Cytometer - FACSCanto (¥0041)
Add a specimen. leszp Compensation_ Ratio
- Status || Parametets | Threshold
| H

Ere Date Parameter Yolage | odh ok
2 Userl # FsC 407 1 i

Bﬁ My Experiments #4550 432 O~00

-] Application Settings 7507 12:36:48 BM S| EuS 530 o

g‘-‘ Cytometer Settings Delete o 473 o

; « |PercP-CyS-5 637 ][]

=2 Global worksheets parameters PECyT — oo

- L[ Global Sheet1 not needed. || | . RPC* - =]

=] &Specimen_ﬁﬂl - | —— ”n oo
Set the current T Tube_001 il =

tube pointer.

© Right-click -;2® Cytometer Settings in the Browser. Select Application Settings > Create Worksheet.

@ Install the unstained control onto the cytometer. Click .

O Adjust the cytometer settings.

Glotie] Sheecd | [ Global Shest2 "

All Events All Events All Events

i

(5 1.000
0 @

Adjust FSC and SSC

i

settings to place o] <
populations on S O
scale and adjust = =
the threshold. E

Y

- i
AR R RN LRRRRRRRRY|

rrrpr e |7
T T I

a0 100 150 200 50 D‘ 10 10* o 71 [ 1) 103 10" 105
FSC-a (=100 FITC-A PE-CY7-A
All Events
© Acquire single-stained controls.
Gkl 2o | [y Slobal Sheetz &
. All Events All Events All Events
EPE If needed, decrease the PMT
<] ] voltages_ to place the positive
2] j populations on scale.
EPE .
EE
2 1o w0 20 nm“ P T = i R R
FSC-A G 1000) FITC-A PE-Cy7-A
All Events
"o
253
24
Use the gray boxes as =0
a guide when decreasing
the PMT voltages.

L L PR L PR R
o 0% 2 s

APC-CyT-A
T —

0O Right-click -§% Cytomster Settings in the Browser. Select Application Settings > Save.

¥ Save Application Settings

Flease enter a name

Rename the settings.

a4 ] [ Cancel
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Cytometer Settings Overview

-5 Cytometer Setkings '

Default or user-defined
settings are applied.

Cytometer Settings Icons in the Browser

--Egi Cytometer Settings '

CS&T defined settings
are applied.

&2 Application Settings '

User-defined application
settings have been applied.

5%_; Application Settings '

A compensation setup
has been linked to the
application settings.

H ;
By Cytometer Settings '

A compensation setup
has been linked to the
cytometer settings.

Cytometer Setups in the Catalog RS
s 8
> N
< @
o > a7 3
o S 4 3 g & >
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£ < & L Y &
& S Q & & 5 & g §
o 3 N 9 o S & g &
9 Q S < < & d ¥ ¢
Application User-optimized Create once for each Right-click the Right-click the Cytometer
Settings settings for sample application you are Cytometer Settings Settings in the Browser
type and reagent running. in the Browser and and select Application
combination. CS&T select Application Settings > Apply. Select .
updates these settings Verify the settings Settings > Save. an application setting v v -
to account for after defining a base- from the catalog.
daily variations. line and when you
change reagent lots.
Compensation Settings that Create daily for each Select Experiment > Right-click the Cytometer
Setup include automatically experiment. Compensation Settings in the Browser
calculated Setup > Calculate and select Link Setup.
compensation Compensation. In the Select a compensation
values created by Single Stained dialog, setup from the catalog.
BD FACSDiva software select Link & Save. v v v
using single-stained
controls.
Not updated by CS&T.
Cytometer User-optimized As needed. Right-click the Right-click the Cytometer
Settings settings, not updated Cytometer Settings in Settings in the Browser
by CS&T or linked to a the Browser and select and select Apply from
compensation setup. Save to Catalog. Catalog. Select a v v v
cytometer settings from
the catalog.
* The area scaling is adjusted for the CS&T beads only. You may need to readjust this setting for your cell type.
** The latest optimized laser delay setting is always used on the cytometer. When the saved cytometer settings are re-applied, the laser delay does not change to the value
saved with the settings. The laser delay setting is saved for reference only.
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